vCenter 6.5 Update 1e, 6.0 Update 3d and 5.5 Update 3g Released

VMware released new security updated vCenter server,  There are also new patches for the ESXi server. This updated version of vCenter Server provides part of the hypervisor-assisted guest remediation of CVE-2017-5715 for guest operating systems. For important details on this remediation, see VMware Security Advisory VMSA-2018-0004. The ESXi patches are also required. See release notes here for: 6.5 U1e: https://docs.vmware.com/en/VMware-vSphere/6.5/rn/vsphere-vcenter-server-65u1e-release-notes.html 6.0 […]

VMware vCenter 6.5 Update 1d and ESXi 6.5 Update 1 Patch 2 Released

VMware has released vCenter 6.5 Update 1d, this is a security fix version. See the full release notes here: https://docs.vmware.com/en/VMware-vSphere/6.5/rn/vsphere-vcenter-server-65u1d-release-notes.html ESXi 6.5 Update 1 Patch 2 contains bug and security fixes.Including fixes for vSAN. See this KB for more information: https://kb.vmware.com/s/article/2151102 Share This:

Veeam Backup & Replication 9.5 update 3 Released.

Veeam has released the much awaited update 3 for Veeam Backup & Replication 9.5. New features Built-in agent management. Veeam Agent for Microsoft Windows and Veeam Agent for Linux can now be deployed and managed directly from the Veeam Backup & Replication console, adding support for physical and cloud workloads protection. Maintain complete control of data protection […]

Veeam SAN mode Backup failure

I was troubleshooting a strange Veeam backup problem. I could not get Veeam to do SAN mode backup. The installation was. vCenter 6.5 Update 1c ESXi 6.5 update 1 Veeam B&R 9.5 Update 2 Backup server Windows 2012 R2 Backup Proxy server Windows 2016 Subsystem Device Driver Device Specific Module 2.5.0.0 storage IBM Storwize V7000 FC Hyperswap VMFS-6 […]

Veeam B&R 9.5 support for vSphere 6.5 Update 1

Veeam has been testing support for VMware vSphere 6.5 Update 1 and vSAN 6.6.1, and they now supports this combination. There is no version information for Veeam Backup & Replication, other then vSphere 6.5 is supportet from 9.5 Update 1, and vSAN 6.6 was support in 9.5 Update 2. So I will say you have to use 9.5 Update […]