vSphere 6.5 support for vRealize Infrastructure Navigator and vRealize Hyperic

There is in vSphere 6.5 no longer support for vRealize Infrastructure Navigator and vRealize Hyperic.

This 2 products have been replaced by 2 new products, so I don't think that this will get updated/upgraded to support vSphere 6.5.

vRealize Infrastructure Navigator

This product have been replaced with a management pack for vRealize Operations.

This management pack requires vCenter 6.5, so you have to remove/uninstall vRealize Infrastructure Navigator before upgrading to vSphere 6.5.

You can find the management pack here: https://solutionexchange.vmware.com/store/products/vrealize-operations-service-discovery-management-pack

Requires vRealize Operations Advanced licenses.

vRealize Hyperic

This product have been replaced with End Point Operations, this is a build in function of the vRealize Operations manager from version 6.1.

Requires vRealize Operations Advanced licenses.

Share This:

Leave a Reply

Your email address will not be published. Required fields are marked *