VMware vCenter 6.5c Released

This is a security fix for vCenter 6.5a, addressing remote code execution vulnerability due the use of BlazeDS to process AMF3 messages

See the full release notes here: http://pubs.vmware.com/Release_Notes/en/vsphere/65/vsphere-vcenter-server-650c-release-notes.html

Share This:

Leave a Reply

Your email address will not be published. Required fields are marked *