VMware Relaesed new ESXi Security patches

VMware released new version of ESXi 6.0, 6.5 and 6.7 that contains a security fix to yet another security bug in the Intel CPU architecture. There are also microcode update include for some of the affected Intel CPU’s, other CPU’s will require patches delivered from the hardware vendors.

There is also a update to vCenter 6.0, 6.5 and 6.7, that supports the security bug.

NOTE: that upgrading from vCenter Server 6.7 Update 1a to 6.7 Update 2a are not supported. You must first upgrade to vCenter Server 6.7 Update 1b or 6.7 Update 2, and then patch your system to 6.7 Update 2a

The patch for 6.7 also contains a bug fix for at problem with the console function.

See the ESXi VMware KB’s her:

6.0: https://docs.vmware.com/en/VMware-vSphere/6.0/rn/esxi600-201905001.html

6.5: https://docs.vmware.com/en/VMware-vSphere/6.5/rn/esxi650-201905001.html

6.7: https://docs.vmware.com/en/VMware-vSphere/6.7/rn/esxi670-201905001.html

See the vCenter VMware KB’s her:

6.0 Update 3i: https://docs.vmware.com/en/VMware-vSphere/6.0/rn/vsphere-vcenter-server-60u3i-release-notes.html

6.5 Update 2g: https://docs.vmware.com/en/VMware-vSphere/6.5/rn/vsphere-vcenter-server-65u2g-release-notes.html

6.7 Update 2a: https://docs.vmware.com/en/VMware-vSphere/6.7/rn/vsphere-vcenter-server-67u2a-release-notes.html

Share This:

Leave a Reply

Your e-mail address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.