VMware and Shell Shock Vulnerability

The Shell Shock Vulnerability was published on the September 24, 2014, but is an old problem that have existed a long time, but has note been fixed proberly.

For VMware products the ESXi 4.x and 5.x is not affected put ESX 4.x and old unsupported versions is affected.

VMware provide many of there solutions as Virtual Appliances build on various Linux builds, that contains this Vulnerability and there for may be affected. VMware is investigating the impact on this, og will provide fixes as soon as possible.

To follow what VMware statement on this Vulnerability and there solutions, take a look at this KB: KB2090740

 

Please share this page if you find it usefull:

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.