vCSA 6.0 Update 2 and vCSA Update 2M CIP not compatible

The vSphere Client Integration Plugin (CIP) from the vCSA Update 2M (Migration) is not compatible, i was installing a new vCSA today, and it failed when trying to login to the ESXi host for the deployment.

After a little troubleshooting I downgraded the vSphere Client Integration Plugin til the older one from vCSA 6.0 Update 2, and it worked again.

Please share this page if you find it usefull:

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.