vCenter upgrade from 6.0 Error “vpx_vdevice_backing_rel_seq”

I have seen the error “ERROR: must be owner of relation vpx_vdevice_backing_rel_seq; ” a few times when upgrading from vCenter 6.0 til 6.5 or 6.7. This is a problem with the sequence owner ship. Brian Knutsson have a blog about how to resolv this here: https://vm.knutsson.it/2017/10/things-to-know-about-upgrading-vcsa-6-0-to-vcsa-6-5/ I do this a little different but the result […]

Please share this page if you find it usefull: