Microsoft Convenience Update and VMware VMXNET3 Incompatibilities

Microsoft has released a Convenience Patch, this is not compatible with VMXNET3 driver. This affects Windows Server 2008 R2 SP1 and Windows 7. See more information here: http://blogs.vmware.com/apps/2016/06/rush-post-microsoft-convenience-update-and-vmware-vmxnet3-incompatibilities.html

Please share this page if you find it usefull: