Important information for vSphere 6.5 upgrade

Important infromation before upgrading to vSphere 6.5: https://kb.vmware.com/kb/2147548

Upgrade sequence for vSphere 6.5: https://kb.vmware.com/kb/2147289

Also remember to check for other third party integration for there support of vSphere 6.5, like backup / Virtual Desktop / Management / Operations / Hypervisor intergrated Antivirus / and other.

Remember to check the hardware comparability guide for hardware support: http://www.vmware.com/resources/compatibility/search.php

Note:

My colleague Brian Knutsson found that if the "root" password is expired on the source vCSA, it will give an error, for more information see here:http://vm.knutsson.it/2016/11/vcenter-6-5-upgrade-fails-with-error-vix-error-codes-1-4294967294/

Share This:

Leave a Reply

Your e-mail address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.